Go Back   Back Country Rebels - Forums > SUMMER RECREATION > AUTOMOTIVE > TRUCK DISCUSSION

Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2014, 09:33 AM
bullfrog's Avatar
bullfrog bullfrog is offline
I-Da-Azzhole
 
Join Date: Nov 2009
Location: Idaho
Posts: 3,081
bullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLP
bullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLP
Default 1991 Ram intermitent starting

As title says. Gasser 360 with 4 speed manual. Sometimes it will fire right up first turn of the key and other times it will take 20+ turns to get it lit up. I have messed with the tilt wheel up and down and that doesn't help when trying to start. There is no rod or push switch that I can find on the clutch pedal either. Doesn't matter if in gear or neutral either.
Starter solenoid?
Loose wire?
Fusible link?

I am lost with this thing.
__________________
#29

Term limits....
1 in office..... 1 in JAIL!!!!!
Reply With Quote
  #2  
Old 03-05-2014, 12:22 PM
Mule's Avatar
Mule Mule is offline
"bcr forum security services"
 
Join Date: Nov 2009
Location: DM79LN
Posts: 29,336
Mule Offical PLPMule Offical PLPMule Offical PLPMule Offical PLP
Mule Offical PLPMule Offical PLPMule Offical PLPMule Offical PLPMule Offical PLPMule Offical PLPMule Offical PLPMule Offical PLP
Default

Does it click when you engage the starter?

My guess is either starter motor or starter relay. Not a whole lot in that circuit.
__________________
Crazy, not stupid | "Helmets make it hard to hear natural selection calling."
N* WebChat on irc://irc.nightstar.net/#snowmobiling
#155 | Mule's Photos | BackCountryRebels | ThumperTalk | Tekrider | TylersBA
I am a Snowmobiler!
Reply With Quote
  #3  
Old 03-05-2014, 12:42 PM
bullfrog's Avatar
bullfrog bullfrog is offline
I-Da-Azzhole
 
Join Date: Nov 2009
Location: Idaho
Posts: 3,081
bullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLP
bullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLP
Default

Nope no click. Just dead.
All lights and power in the cab work too.
__________________
#29

Term limits....
1 in office..... 1 in JAIL!!!!!
Reply With Quote
  #4  
Old 03-05-2014, 01:38 PM
Rob1334's Avatar
Rob1334 Rob1334 is offline
" Boo's Life Coach Student "
 
Join Date: Nov 2009
Location: ND
Posts: 12,697
Rob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLP
Rob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLPRob1334 Offical PLP
Default

If it's not clicking sometimes but working others, I would guess it is more the relay than the starter. Can you test if you are getting circuit from the column to open the relay? Should have power into the circuit and the key turning is what powers the relay to send full 12v, my guess is your hangup in either the relay itself or the key switch itself.

Like mule said, it's a pretty basic system and shouldn't be too hard to test it.
__________________
- - "In Crowd" - -
Flatlander Bobby


Roughrider Snowmobile Club
Reply With Quote
  #5  
Old 03-05-2014, 01:51 PM
bullfrog's Avatar
bullfrog bullfrog is offline
I-Da-Azzhole
 
Join Date: Nov 2009
Location: Idaho
Posts: 3,081
bullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLP
bullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLPbullfrog Offical PLP
Default

I will check relay. Thanks
__________________
#29

Term limits....
1 in office..... 1 in JAIL!!!!!
Reply With Quote
Reply
Back Country Rebels - Forums > SUMMER RECREATION > AUTOMOTIVE > TRUCK DISCUSSION

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:54 PM.

 

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Managed by wDa @ WD ™

Designed by Military Ltd