Go Back   Back Country Rebels - Forums > REBELS WITH A WRENCH > BRAND SPECIFIC TECH / DISCUSSION > POLARIS

Reply
 
Thread Tools Display Modes
  #21  
Old 12-16-2009, 07:48 PM
MN IQ Raw's Avatar
MN IQ Raw MN IQ Raw is offline
Member
 
Join Date: Nov 2009
Location: Minnesota
Posts: 42
MN IQ Raw is an unknown quantity at this point
Default

Got 75 miles on mine yesterday. Still have the 5-6k rpm hessitation when rolling into the throttle. at first it did the lean bog when hammering WFO then letting off fast to half throttle, but that seemed to clear up as more miles were put on. Im at sea level so might be part of the reason mine is different than the out westers.
__________________
Polaris IQR Mountain 800 RMK 159

"BEER is living proof that GOD loves us and wants us to be happy!" Benjamin Franklin

"I feel sorry for those who dont drink, they get up in the morning knowing thats as good as there gonna feel all day." - Frank S

"Life's tough, it's even tougher if you're stupid." - John Wayne
Reply With Quote
  #22  
Old 12-17-2009, 09:42 PM
Mike 31x's Avatar
Mike 31x Mike 31x is offline
Member
 
Join Date: Dec 2009
Location: Linton ND
Posts: 34
Mike 31x Has earned a rub and tug from ARMike 31x Has earned a rub and tug from ARMike 31x Has earned a rub and tug from ARMike 31x Has earned a rub and tug from ARMike 31x Has earned a rub and tug from AR
Default

09 D8 ran crazy good until took it in last witner for the reflash, became a dog. Got the update, took it out put about 10 miles on and seems to be its old self again. Will get truley tested over new years in yellowstone.
__________________
12 800 Pro 155
Reply With Quote
  #23  
Old 12-18-2009, 05:45 PM
augerin's Avatar
augerin augerin is offline
REBEL
 
Join Date: Dec 2009
Location: Granite Falls wa.
Posts: 579
augerin Has earned a rub and tug from ARaugerin Has earned a rub and tug from ARaugerin Has earned a rub and tug from AR
augerin Has earned a rub and tug from ARaugerin Has earned a rub and tug from AR
Default

I put 30 on mine and am sceptically happy. Seemed like the old sled again.
Reply With Quote
  #24  
Old 12-18-2009, 06:19 PM
BigTruck's Avatar
BigTruck BigTruck is offline
"I come in peace"
 
Join Date: Nov 2009
Location: North Bend
Posts: 19,898
BigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLP
BigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLPBigTruck Offical PLP
Default

Seems to be that the peeps riding at lower elevations are experiancing more problems than the ones at higher elevations... Even after the update..

Am I wrong in assuming this?
Reply With Quote
  #25  
Old 12-20-2009, 10:36 PM
GONE SLEDIN's Avatar
GONE SLEDIN GONE SLEDIN is offline
REBEL
 
Join Date: Nov 2009
Location: Shelley, Idaho
Posts: 1,064
GONE SLEDIN Has earned a rub and tug from ARGONE SLEDIN Has earned a rub and tug from ARGONE SLEDIN Has earned a rub and tug from AR
Default

Rode in Bedford Wy. on Friday. Ran from 5,600 to just under 9,500 feet. Some trail, some powder, some hillclimbing. Sled ran good. carried good RPM's (8200 - 8350 ) all day. The only problem I had was after we stopped for lunch (about 30 minutes)it took me about 30 pulls to get it to fire again. Rode for a little while shut it off and it fired right up again. Ran into some guys and talked for about 15 minutes went to start it and same thing as after lunch. Anyone have any ideas as to the cause of this? Had a buddy with the same thing happen to him the next day and he said he found if he just placed fingure pressure on the throttle it would fire right up. Any Ideas?
__________________
09 D8 163

Rebel # 269
Reply With Quote
  #26  
Old 12-21-2009, 06:55 AM
Special B's Avatar
Special B Special B is offline
PIMP
 
Join Date: Nov 2009
Location: Twin Cities, MN
Posts: 1,000,003,465
Special B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLP
Special B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLP
Default

Ran mine with the PC5 and it took out the death stumble and ran like a champ! The sled just flat out ripped!!
Reply With Quote
  #27  
Old 12-21-2009, 07:01 AM
Bushman's Avatar
Bushman Bushman is offline
REBEL
 
Join Date: Nov 2009
Location: N.L.Michigan
Posts: 8,180
Bushman Offical PLPBushman Offical PLPBushman Offical PLPBushman Offical PLP
Bushman Offical PLPBushman Offical PLPBushman Offical PLPBushman Offical PLPBushman Offical PLPBushman Offical PLPBushman Offical PLPBushman Offical PLP
Default

Quote:
Originally Posted by Super B View Post
Ran mine with the PC5 and it took out the death stumble and ran like a champ! The sled just flat out ripped!!
BRAGGER! lol good news B
Reply With Quote
  #28  
Old 12-21-2009, 07:18 AM
Special B's Avatar
Special B Special B is offline
PIMP
 
Join Date: Nov 2009
Location: Twin Cities, MN
Posts: 1,000,003,465
Special B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLP
Special B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLPSpecial B Offical PLP
Default

Quote:
Originally Posted by Bushman View Post
BRAGGER! lol good news B
LOL!! Thanks Bushman!
Reply With Quote
  #29  
Old 12-21-2009, 08:07 AM
ski-doo junkie's Avatar
ski-doo junkie ski-doo junkie is offline
JUNKLESS
 
Join Date: Nov 2009
Posts: 6,875
ski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLP
ski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLPski-doo junkie Offical PLP
Default

Quote:
Originally Posted by Super B View Post
Ran mine with the PC5 and it took out the death stumble and ran like a champ! The sled just flat out ripped!!


Finally figured out which was the throttle , Huh???

Glad its running better now, man.
Reply With Quote
  #30  
Old 12-21-2009, 08:37 AM
Storyboy Storyboy is offline
Prospect
 
Join Date: Nov 2009
Location: Story, Wyo.
Posts: 116
Storyboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from ARStoryboy Has earned a rub and tug from AR
Default

Quote:
Originally Posted by GONE SLEDIN View Post
Rode in Bedford Wy. on Friday. Ran from 5,600 to just under 9,500 feet. Some trail, some powder, some hillclimbing. Sled ran good. carried good RPM's (8200 - 8350 ) all day. The only problem I had was after we stopped for lunch (about 30 minutes)it took me about 30 pulls to get it to fire again. Rode for a little while shut it off and it fired right up again. Ran into some guys and talked for about 15 minutes went to start it and same thing as after lunch. Anyone have any ideas as to the cause of this? Had a buddy with the same thing happen to him the next day and he said he found if he just placed fingure pressure on the throttle it would fire right up. Any Ideas?
G.S My wifes 600 did the same thing, all you had to do was barely touch the throttle and it would fire right up. So I just turned the idle up a little higher then normal and it took care of it. This also helped it from dying every time you put it in reverse.
Reply With Quote
Reply
Back Country Rebels - Forums > REBELS WITH A WRENCH > BRAND SPECIFIC TECH / DISCUSSION > POLARIS

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:04 PM.

 

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Managed by wDa @ WD ™

Designed by Military Ltd