Go Back   Back Country Rebels - Forums > REBELS WITH A WRENCH > BRAND SPECIFIC TECH / DISCUSSION > SKI DOO

Reply
 
Thread Tools Display Modes
  #21  
Old 01-18-2012, 02:18 PM
GR8SKIDOO's Avatar
GR8SKIDOO GR8SKIDOO is offline
Prospect
 
Join Date: Nov 2009
Location: MAPLE VALLEY
Posts: 112
GR8SKIDOO Has earned a rub and tug from ARGR8SKIDOO Has earned a rub and tug from ARGR8SKIDOO Has earned a rub and tug from ARGR8SKIDOO Has earned a rub and tug from ARGR8SKIDOO Has earned a rub and tug from AR
Default

Ask the dealer if they checked the TPS with buds because if the TPS is not going to 100 % then the rave valves won't open correctly (they will open a bit) and the machine will run fine on a stand but not when under a load. We have seen this a few times and the sled will run fine at lower speeds but power will fall off at throttle opening!
__________________
Remko
I-90Motorsports
dealer for lots of fun stuff!
http://www.I-90motorsports.com
remko@i-90motorsports.com
We carry clutch kits, Aerocharger turbos, Klim, WPS, and have a huge inventory of factory parts.
Also a dealer, and refill center for BCA, Snow pulse, and ABS avalanche air bags.

Reply With Quote
  #22  
Old 01-18-2012, 02:26 PM
RMKcowboy's Avatar
RMKcowboy RMKcowboy is offline
"Dead Sexeh Cougar Bait"
 
Join Date: Nov 2009
Location: Newport, WA
Posts: 3,293
RMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLP
RMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLP
Default

Quote:
Originally Posted by GR8SKIDOO View Post
Ask the dealer if they checked the TPS with buds because if the TPS is not going to 100 % then the rave valves won't open correctly (they will open a bit) and the machine will run fine on a stand but not when under a load. We have seen this a few times and the sled will run fine at lower speeds but power will fall off at throttle opening!
I'll pass the info on, thanks!
__________________
16 YZ 450FX / Timbersled Mountain Horse kit
98 WR 250Z
91 CR 500R
90 CR 500R
95 CR 250R
91 XR 200R
Plus snow and dirt toys for the kiddos too

Honey badger would approve this message, but he don't give a sh!t.
Reply With Quote
  #23  
Old 01-19-2012, 09:11 PM
onlyrotax's Avatar
onlyrotax onlyrotax is offline
Prospect
 
Join Date: Nov 2009
Location: Black Hills
Posts: 400
onlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from AR
onlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from ARonlyrotax Has earned a rub and tug from AR
Default

3 more pages of reasons why I should keep my 10 year old sleds.
__________________
"If you're not the lead dog the view is always the same".
Reply With Quote
  #24  
Old 01-19-2012, 10:12 PM
Mac-Daddy-Racing-212's Avatar
Mac-Daddy-Racing-212 Mac-Daddy-Racing-212 is offline
MOTORBOATER
 
Join Date: Jan 2010
Location: Cottage Grove, Minnesota
Posts: 5,462
Mac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLP
Mac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLP
Default

Quote:
Originally Posted by onlyrotax View Post
3 more pages of reasons why I should keep my 10 year old sleds.
I like the avitar, That pic looks like it was taken at Yellow Lake (Ike Waltons) in WI. I have a video of the same crossing from another view point.
__________________
"Lifes tough. It's even tougher if you're stupid"
John Wayne.

"THE TROUBLE WITH TROUBLE, IS THAT IT ALWAYS STARTS OUT AS FUN"


Rest in Peace: Steve Reis, Good Friend (1-17-14)

Rest in Peace: John Seipel, Father in Law (5-7-15)
Reply With Quote
  #25  
Old 01-19-2012, 10:26 PM
millertime3060's Avatar
millertime3060 millertime3060 is offline
Just Got Here
 
Join Date: Jan 2012
Posts: 11
millertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from AR
Default

i would check the hose's that go to rave valve.. on the 2010s there is only one i think.. i seen the bottom hose come off and it did pretty much what you are saying.. there is 2 hoses that go to it, one sucks the power valve open and the other makes it close.. when one is off they really don't work and run like crap.
Reply With Quote
  #26  
Old 01-20-2012, 10:10 AM
RMKcowboy's Avatar
RMKcowboy RMKcowboy is offline
"Dead Sexeh Cougar Bait"
 
Join Date: Nov 2009
Location: Newport, WA
Posts: 3,293
RMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLP
RMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLP
Default

Quote:
Originally Posted by millertime3060 View Post
i would check the hose's that go to rave valve.. on the 2010s there is only one i think.. i seen the bottom hose come off and it did pretty much what you are saying.. there is 2 hoses that go to it, one sucks the power valve open and the other makes it close.. when one is off they really don't work and run like crap.
He just went through the power valves and cleaned them, I'm certain he would have caught that.

Just got a message from my buddy, the dealer called him and said that a piece of the fuel pump made its way into the carb and was getting sucked up by the main jet. Sounds... far fetched to me.
__________________
16 YZ 450FX / Timbersled Mountain Horse kit
98 WR 250Z
91 CR 500R
90 CR 500R
95 CR 250R
91 XR 200R
Plus snow and dirt toys for the kiddos too

Honey badger would approve this message, but he don't give a sh!t.

Last edited by RMKcowboy; 01-20-2012 at 11:47 AM.
Reply With Quote
  #27  
Old 01-20-2012, 12:16 PM
Mac-Daddy-Racing-212's Avatar
Mac-Daddy-Racing-212 Mac-Daddy-Racing-212 is offline
MOTORBOATER
 
Join Date: Jan 2010
Location: Cottage Grove, Minnesota
Posts: 5,462
Mac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLP
Mac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLP
Default

Quote:
Originally Posted by RMKcowboy View Post
He just went through the power valves and cleaned them, I'm certain he would have caught that.

Just got a message from my buddy, the dealer called him and said that a piece of the fuel pump made its way into the carb and was getting sucked up by the main jet. Sounds... far fetched to me.
That does sound far fetched. As for the RAVES, the electronics would give a fault code if they aren't opening. Strange problem indeed.
__________________
"Lifes tough. It's even tougher if you're stupid"
John Wayne.

"THE TROUBLE WITH TROUBLE, IS THAT IT ALWAYS STARTS OUT AS FUN"


Rest in Peace: Steve Reis, Good Friend (1-17-14)

Rest in Peace: John Seipel, Father in Law (5-7-15)
Reply With Quote
  #28  
Old 01-20-2012, 03:33 PM
millertime3060's Avatar
millertime3060 millertime3060 is offline
Just Got Here
 
Join Date: Jan 2012
Posts: 11
millertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from ARmillertime3060 Has earned a rub and tug from AR
Default

B.U.D s doesn't see a fault when the hose is off from the crank case to the rave valve, the rave valve is still opening and closing, but it has no vacuum to run the power valves. (open or close ). i know this as i have just seen one do this last week, BUDS showed high detonation, but nothing on the rave valve.. i work as a tech at a skidoo dealership.. but the other dealer could be right.. i have seen part of the fuel line hose cut a small pice out when putting back on the fuel pump and suck in to the carb and plug a pilot jet.. the gas line is like on a car, black hose with cords braided in it, it it easy to peel a pice when you slide it on.... if he gets it back and it still does it.. find the hose from the crank case to the rave valve, and see if it is off.. there is 2 hoses to it, and one going out up to the power valves.. the hose that comes off is hard to find as it is way behind the heat sheild, you can't really see it.. it is esay to miss.

Last edited by millertime3060; 01-20-2012 at 03:41 PM.
Reply With Quote
  #29  
Old 01-20-2012, 04:00 PM
RMKcowboy's Avatar
RMKcowboy RMKcowboy is offline
"Dead Sexeh Cougar Bait"
 
Join Date: Nov 2009
Location: Newport, WA
Posts: 3,293
RMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLP
RMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLPRMKcowboy Offical PLP
Default

Quote:
Originally Posted by millertime3060 View Post
B.U.D s doesn't see a fault when the hose is off from the crank case to the rave valve, the rave valve is still opening and closing, but it has no vacuum to run the power valves. (open or close ). i know this as i have just seen one do this last week, BUDS showed high detonation, but nothing on the rave valve.. i work as a tech at a skidoo dealership.. but the other dealer could be right.. i have seen part of the fuel line hose cut a small pice out when putting back on the fuel pump and suck in to the carb and plug a pilot jet.. the gas line is like on a car, black hose with cords braided in it, it it easy to peel a pice when you slide it on.... if he gets it back and it still does it.. find the hose from the crank case to the rave valve, and see if it is off.. there is 2 hoses to it, and one going out up to the power valves.. the hose that comes off is hard to find as it is way behind the heat sheild, you can't really see it.. it is esay to miss.
10-4, thanks for the info!
__________________
16 YZ 450FX / Timbersled Mountain Horse kit
98 WR 250Z
91 CR 500R
90 CR 500R
95 CR 250R
91 XR 200R
Plus snow and dirt toys for the kiddos too

Honey badger would approve this message, but he don't give a sh!t.
Reply With Quote
  #30  
Old 01-20-2012, 05:21 PM
Mac-Daddy-Racing-212's Avatar
Mac-Daddy-Racing-212 Mac-Daddy-Racing-212 is offline
MOTORBOATER
 
Join Date: Jan 2010
Location: Cottage Grove, Minnesota
Posts: 5,462
Mac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLP
Mac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLPMac-Daddy-Racing-212 Offical PLP
Default

Quote:
Originally Posted by millertime3060 View Post
B.U.D s doesn't see a fault when the hose is off from the crank case to the rave valve, the rave valve is still opening and closing, but it has no vacuum to run the power valves. (open or close ). i know this as i have just seen one do this last week, BUDS showed high detonation, but nothing on the rave valve.. i work as a tech at a skidoo dealership.. but the other dealer could be right.. i have seen part of the fuel line hose cut a small pice out when putting back on the fuel pump and suck in to the carb and plug a pilot jet.. the gas line is like on a car, black hose with cords braided in it, it it easy to peel a pice when you slide it on.... if he gets it back and it still does it.. find the hose from the crank case to the rave valve, and see if it is off.. there is 2 hoses to it, and one going out up to the power valves.. the hose that comes off is hard to find as it is way behind the heat sheild, you can't really see it.. it is esay to miss.
Makes sense, I was thinking back to a problem with the electrical of the RAVES, not the vacuum side.
__________________
"Lifes tough. It's even tougher if you're stupid"
John Wayne.

"THE TROUBLE WITH TROUBLE, IS THAT IT ALWAYS STARTS OUT AS FUN"


Rest in Peace: Steve Reis, Good Friend (1-17-14)

Rest in Peace: John Seipel, Father in Law (5-7-15)
Reply With Quote
Reply
Back Country Rebels - Forums > REBELS WITH A WRENCH > BRAND SPECIFIC TECH / DISCUSSION > SKI DOO

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:00 PM.

 

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Managed by wDa @ WD ™

Designed by Military Ltd