Go Back   Back Country Rebels - Forums > REBELS WITH A WRENCH > BRAND SPECIFIC TECH / DISCUSSION > POLARIS

Reply
 
Thread Tools Display Modes
  #1  
Old 12-25-2009, 10:51 PM
Ghostwhite's Avatar
Ghostwhite Ghostwhite is offline
Member
 
Join Date: Dec 2009
Location: No Dak(No Mountains)
Posts: 41
Ghostwhite Has earned a reach around from Rebel
Default Clutch alignment..CFi Small blocks in IQ's

Here is a little convo from the other forum on clutch alignment.


____________________________________________


How many of you guys have actually checked your clutch alignments and found them to be way off (especially on the DRAGONS & IQ's)

My 2007 DRAGON 700 was so far off I had to remove the engine and slot the mag side engine bracket an unbelievable 3/8" to get it "straight"

Then last week I checked my bud's 2007 D-7 his was off almost as much, had to slot the mag side engine bracket 1/4" to 5/16". The only bonus was that I can get the engine bracket out and re-installed with leaving the engine in place with everything still hooked up.

Had several 2001, 2002, 2003 EDGE's in our group in past years and they were off by only a little, one would assume that quality control and closer manufacturing tolerances would improve over time????

My ?? is are you guys checking your alignments and if so what are the results.

THANX in advance.

__________________________________________________ ________


Ha! YA! there are alot of 900 owners besides myself around here! I slotted mine and made custom washers that I could rivet to the bulkhead. they wher made from S.S. and still had the proper hole diameter for the bolt. I did this becuase I was worried that clamping force alone would not hold the mount well enough to keep it from moving in ther slot. I have never blown a belt on my 900.

__________________________________________________ ________

Be Careful Man......Those mounts are engineered and not designed for adjustment. You aren't by chance using an SLP alignment tool are ya? I pulled the motor on my 08 D8 when I turboed it, on the re-install I checked the alignment with a brand new SLP tool. It was about 3/8" off as you stated. Just prior to getting out the die grinder, I used a OEM Polaris alignment tool and I was spot on.

Unless you've had some impact or some other type of damage, I would really question if alignment was off or the tool.

Are you having bad belt wear? Hope it all works out. EW

__________________________________________________ ________


I'm using the SLP tool .100" gap @ the front and .100"-.120" @ the rear (Net difference of .020" to allow for engine/torque movement) as I have the SLP push limiter installed on the Mag side. I'm familiar with the fact there's different tools out there for the TSS-98 standard roller secondary, and the TSS-04 LIGHTWEIGHT (and narrower) TEAM ROLLER , thus the requirement of measuring back .100" as SLP sells only one tool to be used with both Roller secondaries TSS-98 and TSS-04.

When I started, the NET difference @ the secondary was .180" front to rear,(over approx 7" @ the secondary) the engine was THAT CROOKED!!

In addition to that I purchased the official GOLD PLATED POLARIS offset tool, approx $50.00-$60.00, it has approx .070" of "kick" built into it whereby the SLP tool is "straight"

Checked the sleds with both, end result is still the same.

Just surprised/disappointed that these 2007 sleds are off by THAT MUCH.

NO IMPACT or damage, owned the sled since brand new.

Used to "glaze" the sides of the belt in approx 800 miles. Belt NEVER would come to the top of the primary clutch, was apprx 3/16" down from the top. After the re-alignment belt wipes the mark completely off the primary all the way to the top.

I called SLP, they said they run into this from time to time on ALL brands, just wondering what you guys have been seeing??

I took pics of the alignment, but I'm having trouble uploading them, I 've posted on other sites before with no problems????? Keeps saying upload of file failed??


__________________________________________________ _______________________


Had the same trouble with the slp tool so I checked it with the factory tool and it was right on . I don't blow belts if it was that bad I should be going through belts . I made sure the slp tool was the right one . I don't trust slp on everything .

__________________________________________________ ______


Be careful with the factory line up tool it bends easily, don't drop it or throw it. Look at how thin the attachment points are on the primary shive side. We have straightened many of them. 07 and 08 had alignment issues the 09 is really close or spot on. Most 07 needed a .080 to .100 washer under the front pto motor mount and on the 08 most sleds you could move the large washer from the front mag motor mount to the front pto motor mount

__________________________________________________ _______

I triple checked the SLP alignment tool against a straight edge to verify straightness. Did the same with the Genuine GOLD PLATED POLARIS tool that the dealer insisted I use, that's where I discovered the POLARIS tool to have that .070" of "built in" kick to compensate for engine torque under load.

I checked both sleds with both tools, they were off by .180" on mine, .140" on my bud's.

Have not seen a sled this far off since my 1996 STORM 800 that was 1/4" long on center to center!!!

Just wondering if anybody else has seen their "newer" sleds to be this far off??

__________________________________________________ _________

I'm familiar with the washers under the engine mounts that you're referring to. Prior to slotting the engine brackets I tried swapping the washers around, got the offset a little closer but then center to center was off. The only option I had was to slot the engine bracket.

__________________________________________________ _________

TOP= POLARIS LWT Part # PS-47477 identifiable by the LWT 1 1/2" tall letters inscribed (approx .070" of built -in "kick" WHICH IS GENERALLY MORE THAN YOU WANT!!!!!!) for use with TSS-04 LIGHTWEIGHT SECONDARY ONLY (contacts the outside of the secondary)


MIDDLE= SLP part # 20-191 This tool is parallel, "straight" no built-in "kick". For use with roller secondarys fits the TSS-98 PERFECTLY, Will work with TSS-04 requires .100" setback measurement to be factored in with a stack of feeler gauges or vernier caliper.(contacts the outside of the secondary) SLP now has a new tool specific to the TSS-04 to where you don't have to jerk around with measuring .100" back, new for 2010, PART # 20-188 $49.95, TEAM also has tools specific to the TSS-98 and TSS-04


NEXT TO BOTTOM= SLP part # 20-150 Standard for "Old style" button secondary, Basically EDGE's and older Indy's. 5/8" OFFSET between backside of secondary. This tool is parallel, as in "straight", no built-in "kick" (contacts the backside of the secondary which is somewhat inaccurate as the backside of the secondary "moves" with the width adjustment on the models with externally adjustable width secondarys)


Bottom Hi -Performance Engineering Center to Center Tool, E-Z to fabricate out of a piece of Scrap Aluminum or Steel, cut-out for jackshaft is 1" Exactly, after that 11.5" c/c. After that you do NOT need the additional 1/2" diameter holes shown in the pic, only the 1" horse shoe or 1" round hole cut-out is req'd and then put some black magic marker on the edge of the tool, tap lightly on the crank snout and you'll have your mark, compare that to your 11.5" scribe mark




I've HEARD REPORTS OF SOME TOOLS NOT BEING "STRAIGHT", PROBABLY NOT A BAD IDEA TO CHECK 'EM WITH A STRAIGHT EDGE!!!!!!!



TIPS FOR SLOTTING THE ENGINE BRACKET(S) IF NECESSARY

Here's a tip, if you're going to slot the mag side bracket, first check the air gap at the rear of the secondary to see where it's at.

After that, take the amount you're off by at the secondary and go slightly less than double that "air gap" amount on the slot.

Example, my DRAGON 700 was off by .180". Alignment tool touching the front of the secondary and it had a .180" air gap at the rear.(UGLY!!!!!!)

.180" times 2 = .360" go slightly less, say .320" +/-

Slot the MAG Side going FORWARD approximately .320" and you'll be REAL CLOSE!!!!!

Double check C/C, and if need be, slot BOTH sides an equal amount at that point and you're done.

First time I did this I removed the engine, took about 4 hours, and that's how I prefer to do it.

But for those of you that don't want to mess with all the wiring, fuel lines, anti-freeze draining, etc, I got it down to the Indy Pit Stop Style of unbolting the 4 engine mount bolts and leaving EVERYTHING ELSE in place. Jack up the engine, sticking some 2" x 4" blocks under it and removing ONLY the Mag side bracket, slotting and re-installing. It's a P.I.T.A. this way but for those of you that don't want to mess around with draining the anti-freeze and trying to figure out the wiring, etc, it's an option.






__________________________________________________ ______________
Reply With Quote
Reply
Back Country Rebels - Forums > REBELS WITH A WRENCH > BRAND SPECIFIC TECH / DISCUSSION > POLARIS

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:38 PM.

 

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Managed by wDa @ WD ™

Designed by Military Ltd